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1. An introduction to PosterGenius™ 
 

1.1. Installing PosterGenius™ 

Topic: Step by step process for installing PosterGenius™. 

Using the installation CD 

The installation process starts automatically after inserting the PosterGenius™ installation CD. 
If, however, the process does not start automatically, use windows explorer to browse the 
purchased CD and double click on the executable file pg_setup.exe. 

From the Internet 

If you have obtained PosterGenius™ from the Internet double click on the executable file 
pg_setup.exe, which is located in the folder where you saved your download.  

Note: If the message "The publisher could not be verified…" appears, click on the “Run” button. 
The PosterGenius™ installation process (setup) starts. 

  

A wizard guides you through the steps needed to complete the installation process. The first 
step informs you that it is recommended that you exit all applications running at the time. Click 
the "Next" button. 

  



Next, you will see the PosterGenius™ software license agreement. Read the license agree-
ment and choose "I agree" to proceed.  

  

If a previous version of PosterGenius™ is installed on your computer you will be able to choose 
between a) a clean installation which will delete all previously existing PosterGenius™ files, and 
b) an upgrade, which will keep all your previous files (posters you have created as well as 
settings) and settings and just upgrade program files to the new versions. If you have already 
used PosterGenius™ and want to keep your posters and settings, click “Yes” to upgrade with-
out deleting your posters. 

  

If you want a clean installation which will erase all your previous posters, click "No". The pro-
gram will ask you to confirm that you want all your previous posters and settings to be deleted.  

After copying all necessary files, the PosterGenius™ setup informs you that the installation 
process is completed. Click on “Finish” to close the installation guide. PosterGenius™ has been 
successfully installed and is now ready to use.  



 

 

Note: PosterGenius™ requires that Java and Adobe Reader are installed on your computer. During 
installation PosterGenius™ checks if these prerequisites are installed and in case they are not, the 
PosterGenius™ setup wizard installs them automatically. 

 

1.1.1.  The three functioning modes of PosterGenius™  

PosterGenius™ can function in three modes. 

1. Without inserting a serial number: PosterGenius™ will work in Demo mode. 
While in demo mode, you will be working in a fully functional version of the software, with the 
following limitations: 

• You may create up to 2 posters 

• Your posters will have a fixed size of 150 cm (W) x 100 cm (H) (approx. 5 ft x 3.3 ft) 

• A watermark indicating that you are working in demo mode will show up in the background 
of your posters.  

To stop having the demo-mode limitations you will need to insert your serial number and 
activate your copy of the software within a period of time. Check below for details. 

2. Temporary Fully Functional mode, after inserting a serial number. 
• After you have inserted your serial number, and until your copy of the software is activated, 

you may use the full functionality without the abovementioned limitations, except for the 
watermark appearing in the background of your posters. As soon as you activate your copy 
of PosterGenius™ the watermark will be removed. At any time during the Temporary fully 
functional mode PosterGenius™ will be informing you about the timeframe within which you 
should activate your copy.  

3. Permanent Fully Functional mode, after activation 
• Upon activating your PosterGenius™ copy, you may use the full functionality without any 

limitation. You may activate the software online at anytime. Check below for more details. 



1.1.2. First run of PosterGenius™  

When you first run PosterGenius™, it will inform you it has not found a License and will be 
working in demo mode, unless you provide your valid license data.  

  

If you already own a valid serial number, click on the “Enter License” link to the bottom left of 
the window. The following window dialogue appears. 

  

Enter your serial number. As soon as you enter a valid serial number, the user data text-fields 
will be activated and PosterGenius™ will inform you about the number of days remaining for 
activating it. Until this period expires, PosterGenius™ will work in Temporary Fully Functional 
mode, with a watermark appearing in the background of the posters you create. If this period 
expires and you have not activated PosterGenius™, the application will return to Demo mode.



 

 

Enter your personal data, including Full name and email. Note: SciGen™ will treat these data 
as confidential and will not share them with third-parties.  

 

 

 



 

Click on “Activate Online” to activate your copy of PosterGenius™ via the internet. 

 

 

After activating your copy of PosterGenius™ you may use its full functionality without any limita-
tions.  

 



 

 

1.1.3. Entering License Data (at a later point in time) 

You may enter your license data at any point in time, even after PosterGenius™ has returned 
from the Temporary Fully Functional mode to the Demo mode.  

 

1.1.3.1. Entering serial number 
To enter your License go to the menu Edit » License. 

  

Enter your License data, as described above. After you enter a valid serial number PosterGe-
nius™ will inform you about the number of days remaining for activating it. Until this period 
expires, PosterGenius™ will work in Temporary Fully Functional mode, with a watermark ap-
pearing in the background of the posters you create. If this period expires PosterGenius™ will 
return to Demo mode. 



 

 

 

1.1.3.2. Activating PosterGenius™  
To remove the watermark you will need to activate your copy of PosterGenius™. Click on 
“Activate Online” to activate your copy of PosterGenius™ via the internet. 

 



 

Once you have activated your copy of PosterGenius™, you may use the application without 
any limitations. 

 

   

1.1.3.3. Deactivate PosterGenius™ from your computer 
In case you wish to: 

• format your computer’s hard drive, or 

• install your legal copy of PosterGenius™ in another computer,  

you will first need to deactivate the License for the copy of PosterGenius™ you have already 
used. Deactivating your PosterGenius™ copy will allow you to use it again after formatting your 
hard drive or in another computer, without having to purchase an additional License. 

To deactivate your copy click on “Deactivate License”, from the menu Edit » License. If you 
experience any problems during deactivation, please contact our support department at: sup-
port@scigentech.com 

 

1.1.4. Uninstalling PosterGenius™  

Go to Start » All Programs, choose the PosterGenius™ start menu folder and choose “Unins-
tall”. 

PosterGenius™ uninstall process starts. Click on “Next”.  
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The PosterGenius™ uninstall process informs you about the folder from which the application is 
to be removed. 

  

If you also wish your personal PosterGenius™ files, including the posters you have created as 
well as personal settings and preferences to be removed, check the corresponding check but-
ton: “Personal files”. Click on “Uninstall” to complete the uninstall process. 



 

  

 

Note: Uninstalling PosterGenius™ does not delete the License from your computer. As a 
result, you may re-install and use PosterGenius™ on your computer whenever you wish. In 
case you uninstall PosterGenius™ from a computer in order to continue using your legitimate 
copy in another computer, you should Deactivate your License as described above. Deactivat-
ing your PosterGenius™ copy will allow you to use it again after formatting your hard drive or in 
another computer, without having to purchase an additional License. 

In the case that you own a legitimate and activated copy of PosterGenius™ and you have 
formatted your hard drive, without having first deactivated your License, please contact our 
support department at: support@scigentech.com to obtain a new activation key.  

 

 

1.2. PosterGenius™ Graphical User Interface 

Topic: Getting to know the PosterGenius™ workspace. 
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1.3. Creating your first poster with PosterGenius™ 

Topic: Learn how to create your first poster with PosterGenius™. 

Soon after you launch PosterGenius™ you will see the Welcome screen. 

1.3.1. Welcome screen 

Select "New poster from Wizard". A poster creation guide is launched, which will guide you to 
create your poster through a few simple steps. 

 

1.3.2. Step 1 of 4 

In the first step, define the dimensions of your poster according to the conference guidelines. If 
the conference you plan to send the poster to is included in the list of conferences supported by 
PosterGenius™, you can simply select it. The dimensions of the poster are adjusted automati-
cally by PosterGenius™ to conform to the specifications of the selected conference. As a result, 
you will not need to read the conference guidelines. 

Note: Owners of a PosterGenius™ License are eligible for free updates to the Library of Confe-
rence Guidelines. 

 



 

 

You may also filter the list by professional or research field and year, in order to see only confe-
rences that you are interested in. 

 

 

Furthermore, you may search in the "Search..." field for the name or part of the name of the 
conference you are interested in. As you type, PosterGenius™ automatically searches its data-
base and shows relevant results. 



 

 

Lastly, if the conference to which you are submitting your poster is not included in the library, 
you may manually define the poster dimensions. To do so, simply type the dimensions to the 
corresponding fields (width and height). While you type in the dimensions of your poster, notice 
how the poster thumbnail on the left changes to demonstrate accordingly. As soon as you are 
finished, press "Next". 

Note: If you need to change units system, between International (metric) and Imperial check 
the corresponding tutorial in the "Advanced" section. 

1.3.3. Step 2 of 4 

In the second step of the Wizard you can define the title, subtitle (optional), the authors and 
author affiliations for your poster. To do so, you may either type-in each piece of information 
into the corresponding fields, or bring it in from another document by simple Copy » Paste. 

In addition to this, instead of typing the authors and affiliations, you can use the "SmartPaste" 
feature. To learn how to do so, check the corresponding tutorial in the "Authors and Affiliations" 
section. As soon as you are done, press "Next". 



 

 

 

1.3.4. Step 3 of 4 

In the third step you are asked to define the sections of your poster. If the conference you 
chose in the 1st step of the wizard has a predefined section structure in its guidelines, Poster-
Genius™ will auto-fill these section titles automatically. If there are not predefined section titles 
in conference guidelines, PosterGenius™ recommends a section list which is common in scien-
tific works. You can add more section titles or remove some of the existing using the corres-
ponding buttons in the right part of the window. When you have finished click "Next". 



 

 

 

1.3.5. Step 4 of 4 

In the last step of the Wizard you will see the PosterGenius™ template library. The templates 
are grouped in categories and subcategories by their subject. By moving your mouse over any 
of their thumbnails, you will see a larger preview image of the corresponding template. Fur-
thermore, you may choose a template you like at this point, or change it later at any time while 
using PosterGenius™.  

After you have chosen a template, click "Finish". The wizard will close and PosterGenius™ will 
create your first poster, containing the information you have already provided, including the 
poster title (and subtitle in case you have one), the authors and their affiliations as well as the 
section titles. 



 

 

 

1.3.6. After the Wizard 

You may now add the remaining content of your poster, including text and images correspond-
ing to the appropriate sections. 

Adding Text. 

By choosing a section from the tree diagram of the content of the poster, you can type your text 
directly or insert it by Copy»Paste from any text editor. Anytime you want to see the changes 
implemented in the poster click "Refresh". 

Adding images. 

You can add your images either directly from the application where you created them (by Copy 
» Paste) or from your hard drive where they are saved. For further details see the related "Add-
ing images and graphs" tutorial. 

Reformatting the poster. 

After you have added your poster content, you can reformat the poster using any of the other 
available templates. 



 

Optimally adjusting the content to the dimensions of the poster. 

When you have completed formatting your poster, you can adjust your content to the dimen-
sions of the poster, by using the poster optimizer. 

 

1.4. Changing and adjusting your workspace layout 
(perspective) 

Topic: Learn how to adjust your workspace according to the dimensions and orientation 
of your poster as well as the size of your monitor. 

1.4.1. Available perspectives 

PosterGenius™ lets you choose among four layouts (perspectives) for your workspace. A 
perspective constitutes an initial layout of toolbars and panels and is fully adjustable. Depend-
ing on the dimensions and orientation of your poster as well as the size of your monitor, you 
may choose any of the predefined perspectives or manually adjust them yourself, in order to 
make optimal use of your monitor's surface and ease your workflow. 

Default perspective. Separates your workspace in four regions. On the top left you are shown 
the section structure tree, which lists the sections of your poster. Underneath this you are see-
ing three tabs that help you easily navigate through your poster’s content, the library of tem-
plates and other recent posters you have created. On the right top part you are shown the 
posters you have currently open. Lastly, underneath this you have the region where you enter 
your content, including text, images and graphs. 

 



 

 

Horizontal perspective. Allows optimal use of your workspace in case your poster is in land-
scape orientation and you work with a wide monitor (16:9 or 16:10). 

 

Vertical perspective. Allows optimal use of your workspace in case your poster is in portrait 
orientation. 

 



 

 

Preview. Hides other panels and spans you’re the view of your poster across the whole surface 
occupied by the PosterGenius™ application in order to provide a full-preview. 

 

You can manually adjust the layout of the panels in every perspective according to your prefe-
rences. Left-click and hold down to drag the edges of any of your workspace regions. 

 



 

 

Apart from the toolbar, you may also use the "View" menu to select any perspective. After 
restarting PosterGenius™ it will "remember" the exact arrangements made in every perspec-
tive, from the last time you used the application. 

To restore any perspective to its initial arrangement, click the corresponding button in the tool-
bar or from the "View" menu. 

 

Click “OK” in the dialog box that appears to confirm your action. 

 

The perspective is restored to its initial state. 

 

1.5. Adding and removing a section from your poster 

Topic: Learn how to add or remove a section from your poster. 

Whenever you create a poster, PosterGenius™ creates a list of sections with titles that are 
ubiquitous in scientific posters, such as "Introduction", "Materials and Methods", "Results and 
Discussion", etc. You may keep this list of sections, or edit it by adding, deleting or renaming 
sections. 



 

1.5.1. Deleting a section 

From the section structure tree, to the left of your workspace, select the section you would like 
to delete. 

 

Click the “delete” button on the toolbar. The section is then deleted from the section structure 
tree. 

 

• To apply your changes click "Refresh". 

 

 

1.5.2. Adding and renaming a section 

Go to the "Insert" menu and choose "New section". 



 

 

 

 

A new section entitled "New Section" is listed below the section you had previously selected. 

 

Having chosen the new section, go to the text editor area and rename it as shown below. You 
may also add content, be it text, images or graphs. 

 



 

 

 

Refresh your poster to apply the changes. Always remember to Refresh your poster to apply 
the changes you have made. 



 

2. Authors and Affiliations 
 

2.1.Preparing authors and institutions for automatic 
insertion into PosterGenius™ 

Topic: Learn how to prepare the names of the authors and institutions so that you can 
use the "SmartPaste" feature. 

To automatically insert the authors of your poster and their affiliations using the "SmartPaste" 
feature, type them in any word processor in a way which is typical for scientific publications. 

2.1.1. Authors 

• Write the author's name. 

• Add the author's professional/academic status (e.g Ph.D.) separated by a comma from 
his/her name. 

• If there are more than one institutions, write also the index that associates the author 
with the corresponding institution. 

• Separate authors by comma.  

By performing the actions described above the list of authors will look like the following: 

FirstName LastName, ProfessionalStatus InstitutionIndex, FirstName LastName, ProfessionalS-
tatus InstitutionIndex, ...  

For example you can type your authors as follows: 

John E. Smith, M.D.1, Alexander D. Richardson, M.D.2, Michael A. Patrick, M.D.3, John K. Papado-
poulos, M.D.1, George A. Weller, M.D.1 

 

2.1.2. Institutions 

Respectively, type the institutions  with which your authors are affiliated, using the Institution 
Index that associates institutions with authors. 

As a result, the list of institutionslooks like as follows: 

InstitutionIndex InstitutionName  
InstitutionIndex InstitutionName  



 

For example you can type your institutions as follows: 

1University of Veria, 18211 Campus of St. Nicolas, WA 98011, USA 

2Department of Atmospheric Science, University of Alyki, WA, USA 

3 Scarlet Waters Institute, 414 St. Andrew Avenue, WA 98109, USA 

 

2.2. Automatic insertion of authors and institutions using 
"SmartPaste" 

Topic: Learn how to "SmartPaste" the authors and institutions in your poster. 

You can copy the list of authors and their affiliations from any word processor and SmartPaste 
them into PosterGenius™. PosterGenius™ will not only insert them into your poster, but will 
also recognize and separate each author and affiliation from the other. Furthermore, it will 
associate each author with their corresponding affiliation. 

Format your authors and affiliations as described in the corresponding tutorial: Preparing 
authors and institutions for automatic insertion to PosterGenius™, in order to make op-
timal use of the SmartPaste feature. 

Choose the list of authors from your abstract or your document and copy by right-click » Copy 
or Ctrl+C on your keyboard. Your document may be prepared in any word processor. 

 

 

Open the "Edit authors and affiliations" dialogue. 



 

 

 

Click on the "Paste Authors" link, from the SmartPaste region. 

 

Notice that the authors are automatically recognized and pasted in PosterGenius™, each au-
thor on a separate line. 



 

 

In a similar way, copy and SmartPaste the institution names, by clicking on the “Paste Affilia-
tions” link. If there is only one Institution, all authors are associated with it. If there are more 
than one institutions, authors are associated automatically with their institutions, based on the 
index. 

 

 

When you are finished you will see the authors of your poster and their affiliations placed and 
correctly associated with each other, in the header of your poster. 



 

 

 

2.3. Editing your poster's authors 

Topic: Learn how to edit the list of authors and affiliations. 

Once you have inserted your authors and their affiliations, you may make edits such as add-
ing/removing authors and affiliations as well as changing their order, without having to reinsert 
them. 

2.3.1. Adding an author 

Assume you have inserted the authors of your poster and would like to add more. The "Edit 
authors and affiliations" window is accessible from the corresponding links in the "Title" and 
"Common Poster Actions" regions. 

 



 

 

Finally, you can also edit the authors of your poster through the "New from Wizard", in the 
second step: Title, subtitle, authors and affiliations. 

 

• Click on any of the above mentioned links. The "Edit authors and affiliations" window 
pops up. Notice that the authors you have already inserted are listed in the table. 

• Click on an empty row and type or paste the name and professional status of your au-
thor. 

• Click on the corresponding cell in the Affiliations column to insert the pertinent institution 
name. 

• Use the "Up" and "Down" Buttons to change the order of appearance for the authors in 
your poster. 



 

 

 

• Save your changes and close the window, by clicking "OK". Refresh your poster and no-
tice that the author you have just added is inserted in your poster. 

 

2.3.2. Removing an author 

• Open the "Edit authors and affiliations" window. 

• Click on the second row. 

• Click on the "Remove" button. 

• Confirm the removal of the selected author by clicking "OK" and refresh your poster to 
implement and see the change you made. 



 

 

 

2.3.3. Editing authors and affiliations 

You may edit authors and affiliations by using the "Edit Author" button. 

• Select the second row and press the "Edit" button. The "Edit Author" window pops up. 

• Change the author's title from "Ph.D" to "M.D". 

• You can navigate through the available authors using the "Previous" and "Next" links. 

• Select the "Next" link. 

• From the drop-down menu, select the same institution as the one of the previous author.  



 

 

• Select the "Next" link once again. When you have reached the last author, on the next 
click on the "Next" link the fields appear empty and you can enter a new author. Fill-in 
the author's name and choose any of the available institutions. 

• Accept the changes by clicking "OK". 

• Choose "Add". In the window that pops up you may enter a new author. 

• To cancel your changes, close the window. On the "Edit authors and affiliations" window 
press "OK" to accept your changes. 

• Refresh your poster to implement and see the changes you have made. 



 

3. Text 
 

3.1. Adding text to your poster 

Topic: Learn how to add text to your poster, once you have determined its section struc-
ture. 

You can add text to your poster either by typing it directly into PosterGenius™, or by copying it 
from any other source such as your favorite text editor. 

3.1.1. Typing directly into PosterGenius™ 

• Select the section you want to add some text. 

• Type your text. 

 

• Press "Refresh". 

 

• Your text appears in the section you have chosen. 

 



 

3.1.2. Adding text from another application 

• In the word processor you use, having your text selected, press "Copy". Alternatively, 
you may copy by Ctrl+C on your keyboard. 

• Go to PosterGenius™. 

• Click on the section you would like your text inserted into. 

• Right-click into the content region and press "Paste". Alternatively, you may paste by 
Ctrl+V on your keyboard. 

 

• Your text is added into the section. 
• Click on "Refresh" to see the added text rendered in your poster. 
• Notice how the text appears in the section you had selected. 

 

3.2. Formatting the text of your poster 

Topic: Learn how to format the text of your poster. 

You can apply to your text any usual formatting style used in scientific publications and posters. 
More specifically, the following styles are supported: 

• Bold 

• Italics 

• Underline 

• Strike-through 

• Index 

• Superscript 



 

• Subscript 

• Bullet list 

• Numbered list 

• Multilevel bullet list 

• Multilevel numbered list 

 

3.2.1. Apply format changes 

• Select the section that includes the text you want to format. 

• Select the text you want to format. 

• Click the button that corresponds to the format you want to apply. 

 

• Click "Refresh". 

• The new format style is applied to your poster. 



 

4. Images and graphs 
4.1. Inserting images and graphs into your poster 

Topic: Learn how to insert images and graphs to your poster from other applications or 
from any folder in your hard drive. 

4.1.1. Understanding the concept of Image Galleries 

In PosterGenius™ you can insert individual images or sequences of images with, say, the 
same subject. The second option is very handy if you have sequences of images referring to 
the same concept or topic and you would like to label them e.g. Figure 1.a., Figure 1.b., Figure 
1.c. etc. A sequence of images that relate to each other and are to be placed near each other is 
called a "Gallery". PosterGenius™ has built-in functionality to automatically manage Galleries 
including their placement, arrangement and alignment. 

4.1.1.1.Inserting images and graphs from another application 
The following technique is very handy if you have prepared an abstract or paper that includes 
your images and graphs. It is also very handy if all your images and graphs are included in a 
single file. 

From the section structure tree, click on the section of your poster where you want to insert 
your image. 

 

Go to the application where your image exists. Select and copy it using the menu, by right-
clicking on it and pressing “Copy” or via Ctrl-C on your keyboard. 

 



 

Switch to PosterGenius™. Left-click inside the Section content area, at the point where you 
want to insert your image. Paste your image using right-click and “paste” 

 

or the "Paste" button in the toolbar or Ctrl+V keyboard stroke 

 

 

A Gallery icon is created, in which you can see a thumbnail of the image you just pasted. 



 

 

You won't need to adjust the size or arrange the alignment of your newly inserted image. The 
built-in Image Optimizer will do it for you automatically. Refresh your poster to see your 
changes. 

 

 

You can easily insert a second image in the same area. Go to the application and file where 
your image exists. Select and copy it as before. 



 

Go to PosterGenius™. Select the Gallery thumbnail as before. Click on "Paste" or right-click 
and “Paste”.  

 

 

Notice that the thumbnail of the second image you pasted, is added inside the Gallery icon. 
Adding images inside the same Gallery is ideal if you would like to insert a number of images 
that are part of a conceptual sequence.  

 

 

Save your poster. You won't need to adjust the size or arrange the alignment of your images. 
The built-in Image Optimizer will do it for you automatically. Refresh your poster to see your 
changes. 



 

 

Note: If you have a series of images that are related with each other, you can insert more of 
them in the same way, in the same Gallery. 

 

4.1.1.2.Inserting images and graphs from files. 
The following technique is very handy if your images are stored as files in your hard drive. 

Click on the section of your poster where you want to insert your image. 



 

 

 

Click on the "Insert from file..." button. 

 

 

Browse to the folder where you have the images you would like to insert. You can choose one 
or more images from your hard drive. Press "Open". 



 

 

 

A Gallery is created inside the section. Inside the Gallery icon you can see thumbnails of the 
image(s) you have inserted. 

 

 

Refresh to see the images in the poster. You won't need to adjust the size or arrange the 
alignment of your images. The built-in Image Optimizer will do it for you automatically. Refresh 
your poster to see your changes. 



 

 
 

4.2. Adding captions to your images and galleries 

Topic: Learn how to insert captions for individual images or conceptual sequences of 
images in your poster. 

You can add captions to individual images as well as to a sequence of images that are related 
to each other or, for example, refer to a common topic and need to share a common caption. 

4.2.1. Add a caption to an image 

On the section structure tree, choose the section where your image has been inserted. Choose 
the Gallery of images that includes the image for which you want to insert a caption. 

 



 

Double-click on the images thumbnail or right-click on the thumbnail and choose "Edit Gallery". 
The Gallery adjustments window pops up, where you can adjust the size and placement of 
individual images and images belonging to a sequence. 

 

Choose the image to which you would like to add a caption and click on the "image caption" 
field. You may directly type your caption here or you may copy-paste your text from any source 
file, e.g. from your abstract.  

 



 

To add text formatting, such as superscripts and subscripts, right-click on the image caption 
field and choose "Format text...". 

 

 

A new dialogue window pops up from which you can format selected parts of your text as e.g. 
superscripts, subscripts etc. 

 

Press "Apply" to apply your changes. Notice how the caption has been placed on your poster, 
next to the image you selected. The caption placement corresponds to the selected Gallery 
layout and can be changed if you choose another layout. 

 



 

 

 

4.2.2. Adding a caption to a Gallery of images 

Choose the section where your Gallery of images belongs to. Choose the thumbnail of images 
and open the Gallery adjustments dialogue, by double clicking or right-clicking and pressing 
"Edit Gallery". 

Click on the "Gallery caption" field on your dialogue. You may type your caption directly in the 
field or copy-paste your text from any source file, e.g. from your manuscript. To add text format-
ting right-click on the image caption field and choose "Edit". 

A new dialogue window pops up from which you can format selected parts of your text. You 
may apply any kind of formatting as described above. 



 

 

Press "apply" to save your changes in your poster. Notice how your caption has been placed to 
refer to the whole sequence of images. 

 

4.3. Changing the layout of your images and graphs 

Topic: Learn how to automatically arrange the images or graphs you have inserted to 
your poster. 

With PosterGenius™ you can group your images or graphs in Galleries. For more details see 
the Adding images and graphs tutorial. 

Furthermore you can choose the way your images and captions are arranged from a variety of 
available Gallery layouts.  

Click on the section which contains the images in the layout you want to change. Double-click 
or right-click and "Edit gallery" on the gallery thumbnail to open the Gallery adjustments win-
dow. 

You can change the layout of the Gallery using the toolbar. 



 

 

The icons in the toolbar show various layouts according to which the images and captions can 
be arranged. 

 

Choose one of the layouts. You won't have to adjust the dimensions of your images. The built-
in PosterGenius™ Image Optimizer will do this for you. 



 

 

4.3.1.1.Available images/graphs layouts 
PosterGenius™ has a built-in variety of layouts for images or graphs.  

Choose the "One row" layout and press "Apply". Close the Gallery adjustments window and 
notice how the images and captions layout changes. 

 

Similarly click on any other of the available layouts and press "Apply". 

 

 

4.4. Adjusting the dimensions of your images 

Topic: Learn how to manually adjust the size of an image or a number of images you 
have inserted in your poster. 

When you add one or more images to your poster, the built-in PosterGenius™ Image Optimizer 
deals with calculating the appropriate image size and position. Nevertheless you can also 
manually set the dimensions of the images you have imported. 

4.4.1. Increasing and decreasing the size of your images and graphs 

• Add an image (see the “Adding images and graphs” tutorial for more details). 

• Open the “Edit Gallery” dialogue by either double clicking on the Gallery thumbnail 
which appears in the section content, or by right-clicking on the thumbnail and choosing 
"Edit Gallery" (See the “Adding captions to images and galleries” tutorial for more de-
tails)). 



 

 

• After you have made any adjustments to one or more of the images in your gallery, you 
can save the changes by clicking the Apply button. 

• In the "Size" section, you can define the exact height and width of the selected image. 

• In the same section, you may also use some of the buttons which set the image size at 
25%, 50%, 75% ή 100% of the actual image size. 

• Furthermore, for your convenience there are buttons for increasing or decreasing the 
current height or width by 5%. 

• In the "Scale" section you can set the dimensions through percentage scaling. 

• The "Keep aspect ratio" option is enabled by default and ensures the images are not 
distorted. If however you would like to adjust either the two dimensions independently 
from the other, deactivate the "Keep aspect ratio". 

• The "Scale-to-fit" option makes the image take up all the available space. 

• In the "Original Image Size" section you can see the actual image size. You can set 
these as current values by clicking on "Reset to original image size" link. 

• At any time, you can choose to readjust to the optimal size, as calculated by the Image 
Optimizer, by clicking the corresponding button in the "Size" Section. 



 

5. Fit content to poster 
5.1. Adjusting the font size 

Topic: Learn how to increase or decrease the font size, in a region of your poster (e.g. 
Title).  

In this example, the font size of the title and authors areas is too big for this poster width. This 
results in the text expanding across three lines. 

 

Open the "Typography" palette, by clicking on the “T” icon in the toolbar. 

 

 

 

There are two tabs in this palette: the "Title" tab, which refers to the header of the poster and 
the "Sections" tab. Your palette informs you of the font size in any section of the poster (e.g. the 
Title section). 

From the Title tab, select the "Title". Decrease the font size, for example to 80 pts and press 
"Apply". 



 

 

Notice how the font size of the title of the poster decreases. The title text now spans across two 
lines only. 

 

Similarly, you can decrease font size in the “authors” area, for example from 56 to 50 pts. 

 



 

Note: When you increase/decrease the font size, PosterGenius™ automatically adjusts a series 
of typographic parameters like line-height and paragraph-space, in order to maintain maximum 
readability and a typographically aesthetic and proportionate result. 

 

5.2. Fitting the content to the available poster surface 

Topic: Learn how to automatically make your content to fit exactly into the available 
poster surface.  

You have created your poster and notice that your content occupies a smaller surface than the 
available dimensions, resulting in some empty space at the bottom of the last column. 

 

 

Spot the Poster Optimizer section in the toolbar. 



 

 

The Poster Optimizer consists of two controls and a text field. The first control increases the 
surface occupied by your content, while the second decreases it. The value field represents the 
step by which this change is applied. For example using a step of 1 and an increase, you in-
crease the surface covered by your content by just a little. This is ideal if you content leaves just 
a tiny bit of space in the end of the last column, uncovered. Similarly, use a step of 3 or 4 if you 
would like a bigger increase in the surface covered by your content. 

 

 

If the empty or unused surface at the end of your poster is small as in this example, use a step 
of 1 and click on “Increase…”. 

 



 

 

 

Note: While the "Typography" palette lets you change the font size in individual sections of your 
poster, the Poster Optimizer lets you adjust the space that your content occupies in the entire 
poster. At the same time, the Poster Optimizer automatically adjusts a variety of typographic 
parameters such as line-height and paragraph space, in order to ensure maximum readability 
and a typographically aesthetic result. 

 

 



 

6. Proofreading your poster on-screen 
6.1. Proofreading your poster on-screen 

Topic: Learn how you can enter the special review mode to proofread the content of 
your poster on-screen. 

6.1.1. The difficulty of reading a poster on a computer monitor. 

At several points during poster creation as well as before sending out a poster for printing, the 
author or team of authors need to proofread the poster. However, reading the content of a 
scientific poster on a computer monitor is often an issue. The difficulty is due to the big dimen-
sions of the poster, which make it impossible to show it all or a big part of it on the monitor, at a 
zoom level that will makes its text readable. As a result, the user has to constantly zoom-in and 
zoom-out trying to navigate from section to section of the poster in order to read its content. 
This is tiring and often increases the possibility of overlooking parts that need corrections. 

6.1.2. Content QuickReview on the computer monitor 

To address the aforementioned issues, PosterGenius™ has been equipped with a special view 
mode, the Content Quick Review. This feature enables you to see the content of your poster 
laid out and typeset in a way which is optimized for on-screen reading, without the need for 
constant zoom-in and zoom-out. You can proofread the content of your poster at any time 
during the creation of your poster or after you have created it and before you print it. 

• Click the QuickReview button at the rightmost side of your PosterGenius™ workspace. 



 

 

• The content of your poster, text and images included, is reformatted in an optimal way 
for easy on-screen reading. 

 



 

From the section structure tree, on the left of your workspace, you can easily navigate through 
the sections of your poster. 

 

• You can also move from section to section, by scrolling the mouse wheel up/down or 
from the scroll-bar at the right side of the window. 

 

• You can make corrections to your text, by typing or deleting text and adding or removing 
images and Galleries, just like when you created the poster. Click "Save" or "Refresh" to 
see any changes you've made applied to the content of your poster. 



 

• As soon as you have completed proofreading the content, you may return to the printa-
ble version of your poster. 

 

 

6.2. Optimal reading distance indicator 

Topic: Learn how to ensure optimal readability of your poster in the conference hall. 

PosterGenius™ lets you know not only if your poster will be easy to read, but also indicates the 
typical distance one has to stand in front of the poster to read it easily. If this typical distance is 
not appropriate for a conference hall, PosterGenius™ warns the user to make necessary cor-
rections. 

6.2.1. Legibility of your poster 

Legibility of your content depends on the font size and a variety of other typographic parame-
ters such as line spacing, paragraph indent etc. PosterGenius™ templates set the values of 
these parameters automatically optimizing the poster's readability in the conference hall. Thus 
by applying a template you do not have to worry about readability issues. 



 

However, you can modify the default values of font size and typographic parameters either 
automatically (see “Adjusting content to available space”), or manually (see “Adjusting font 
size”). 

If you have modified the typographic parameters of your poster with one of the ways mentioned 
above, in order to prevent your poster from becoming difficult to read in the conference hall, 
PosterGenius™ informs you in real-time about the Ideal Reading Distance. 

 

6.2.2. Optimal distance to read 

• Spot the optimal reading distance index at the bottom of PosterGenius™ workspace. 

 

 

• This index informs you about the ideal distance one has to stand before the poster in 
order to read it easily. If the distance is appropriate for a conference hall, the value ap-
pears in a green font. 

 



 

• When you change the font size with any of the previously described ways, PosterGe-
nius™ automatically recalculates the optimal distance to read. If the new distance is not 
appropriate for a conference hall, the distance index changes color to warn you know 
about readability issues. 

• Thus, if font size is such that the optimal distance to read is slightly bigger than the rec-
ommended one for a conference hall, the index turns orange. For example suppose that 
font size is that big that the optimal distance to read is 3 m, which is quite big for a con-
ference hall. The optimal distance to read index turns orange to let you know that it is 
recommended to slightly decrease font size. 

 

• If the optimal distance to read is considered to be far from providing a legible result, the 
index appears to be red. For example suppose that font size is so small that the ideal 
reading distance is less than 0.5 m which is quite short for a conference hall. The op-
timal distance to read index turns red to let you know that it is recommended to increase 
font size in order to make your poster easier to read in a conference hall. 

 

 

 

6.3. Saving your poster for print  

Topic: Learn how to save a copy of your poster that is ready for print. 

When you have finished creating your PosterGenius™ poster, you can save a .pdf version of it. 

6.3.1. Save your poster as a .pdf file 

• Go to File » Export » as .pdf. 

• A dialogue pops up, urging you to browse to the location of your hard drive where you 
would like to save your .pdf file. Once you have chosen your location, e.g. your desktop, 
type a file name and press OK. 

• You can now submit the .pdf copy of your poster for printing by using any printing ser-
vice with standard equipment worldwide. 

6.3.1.1. What is a .pdf file 
The .pdf (Portable Document Format) file type is a special format designed by Adobe for docu-
ment exchange. It is ubiquitous across operating systems and over the internet and allows for 
high quality printing. Its advantages include: 

• the possibility to deliver your poster for printing to any printing service across the globe, 
being sure they will be able to open and print your poster independent of the application 



 

software, hardware, and operating system they use, without file incompatibility issues, 
missing fonts, misplacement of text and graphs, 

• high quality color result on the printed poster, 

• the possibility to send your poster to colleagues through email or post it on your website 
or blog and be sure anyone will be able to open and view it, with standard software, as 
most modern browsers can open .pdf files. 

 

6.4. Creating a printable copy for distribution in the 
conference hall  

Topic: Learn how to automatically create a distributable copy of your poster content to 
hand-in to fellow conference attendees. 

6.4.1. Common practice and problems that may arise. 

In the conference hall, you will often want to hand a copy of your work out to fellow attendees 
that came to ask questions or discuss your work or perhaps plan future collaborations. Com-
mon practice is that when authors of the poster wants to distribute a copy of their work in the 
conference hall, they usually print a color copy of the poster scaled-down to a page either in A4 
or letter size. However, this extreme scale-down can result in images that are indiscernible and 
text that is very difficult to read or even totally illegible. 

6.4.2. The Printout for Distribution feature 

PosterGenius™ is equipped with the Printout for Distribution feature, which enables you to 
automatically create a printer-friendly copy of the content of your work at a single click. This 
copy can be easily printed in any regular desktop printer without the need for scaling, and is 
formatted like a scientific paper. You may then take your printouts with you to distribute them to 
colleagues in the conference hall. 

• Click on the "Content EasyPrintout" button at the right side of PosterGenius™ work-
space. 



 

 

• The content of your poster is laid out in a regular page size, formatted like a scientific 
paper. 

 



 

 

• You can save your copy as a .pdf file form the File » Export… » as .pdf. 

• After you have saved your copy, you can return to the printable version of your poster. 

 



 

7. Advanced 
 

7.1. Creating a poster collaboratively with colleagues 

Topic: Learn how to create and share with colleagues editable versions of your poster 
for collaborative work. 

At any point during the poster creation process you can save a fully editable version of your 
poster and share it with colleagues. 

7.1.1. Save your poster as a .pgx file 

• Go to File » Export » as .pgx. 

• A dialogue pops up, urging you to browse to the location in your hard drive where you 
would like your .pgx poster to be saved. 

• Once you have chosen the location, e.g. your desktop, type a file name and press OK. 

7.1.1.1.What is the .pgx file format 
The .pgx file type is the native PosterGenius™ format. The .pgx format allows for collaborative 
work across a team of poster authors. You can send a fully editable version of your poster as a 
.pgx to colleagues who also have PosterGenius™ installed. They will then be able to open the 
poster and have access to all the content including text, graphs and images as well as the 
chosen template. As a result, they will be able to review the poster and make any corrections 
needed. 

After you have exported your poster as a .pgx file, you can email it to your colleagues or pass it 
on, with a USB stick or on a writable CD. The file size of a .pgx file roughly equals the total file 
size of the individual files, text and images, the poster includes. 

7.1.2.  Import your .pgx poster file 

If you have received the .pgx poster file from another colleague, in order to open it in Poster-
Genius™: 

• Go to File » Import. 

• A dialogue pops up urging you to browse to the folder in your hard drive where your 
.pgx poster is located. 

• Go to the location, choose the .pgx file and press OK. 



 

• The .pgx poster file is imported and opened in your PosterGenius™. 

• You now have full control of changing all its content, including text and images, chang-
ing section titles, adding or subtracting sections as well as changing template. 

 

7.2.Template Preferences 

Subject: Learn how to reformat your poster using another template, while keeping your 
images and font sizes intact. 

7.2.1. Operation of design templates 

Every template in PosterGenius™ has been designed and created to offer a complete, typo-
graphically aesthetic and chromatically harmonious result. To achieve this, when you apply a 
template, PosterGenius™ by default alters the font sizes, images size and several other typo-
graphic parameters in order to optimize them according to the applied template. 

However, if you would like to, you can have PosterGenius™ apply a template while keeping 
your images and font sizes intact. 

7.2.2. Template Preferences 

• Go to the "Edit" menu 

 

• Select "Preferences" 

• Select "Templates" in the dialog box that pops up. 

• In the template preferences area deselect "Override user-defined font sizes" and "Over-
ride user-defined image sizes" options. 



 

 

• Hereafter when you apply a template to your poster, PosterGenius™ will keep the font 
and images sizes intact. 

 

7.3.Moving a section of your poster to the next column 

Topic: Learn how to move a section of your poster to the next column. 

You have inserted your content to the poster and notice that one section is at the bottom of a 
column, resulting in only the title and a small part of the section being in the column and the 
rest of it floating to the next one. 



 

 

Go to the section you would like to fix, e.g Materials and Methods. Under the text editor area 
find and select the "Advanced" option. 

 

 

Check "Move to next column" option and press "Refresh". Notice that "Materials and Methods" 
section moved to the top of the next column of your poster. 



 

 

 

 

7.4. Changing the System of Units 

Topic: Learn how to change the system of units from the International (SI or metric) to 
Imperial and vice versa. 

• Go to the "Edit" menu 

• Select the "Preferences..." option 



 

 

• In the dialogue window that pops up, select "System of units" 

• Choose a system of units from the “International (SI)” and the "Imperial". 

 

• The dialog window that pops up informs you that you have to restart PosterGenius™ to 
apply the changes. Click "OK". 

• After restarting, PosterGenius™ uses the system of units you last selected. 

 



 

8.  PosterGenius™ on the internet 
 

• For more tutorials visit the frequently updated page of PosterGenius™ Tutorials on the 
internet: http://www.postergenius.com/help 

• For questions related with PosterGenius™ visit the Frequently Asked Questions on the 
internet: http://www.postergenius.com/faq 

• For any technical problems visit the support page of PosterGenius™ on the internet: 
http://www.postergenius.com/cms/index.php?q=support 
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